Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: question sur le mod flotte.  (Lu 1447 fois)

lordlooping

  • Invité
question sur le mod flotte.
« le: 15 mars 2013, 17:29:03 »
sur mon serveur ogspy 3.1.2 fonctionnel,
dans le mod build.tech HOF,
dans l'onglet flottes,
j'ai le message suivant :
le mod flottes doit etre installer et actif pour permettre de faire des statistiques sur les flottes.

la question est simple :
est ce que le mod flotte sera proposer en auto-update ?

sinon,
quel mod flotte je doit installer pour la meilleur compatibilite avec le serveur ogspy en 3.1.2 ?

pitch314

  • Dev OGSteam
  • Complètement accro !
  • ***
  • Messages: 461
  • Karma: +6/-0
Re : question sur le mod flotte.
« Réponse #1 le: 15 mars 2013, 22:42:43 »
Le mod "flotte" ne sera pas, dans un univers immédiat, en autoupdate.

Je suis en train de voir si pour le btHOF, il pourrait se passer de ce mod.


Pour trouver les mods : (wiki) http://wiki.ogsteam.fr/doku.php?id=ogspy:liste_mods

Et plus spécifiquement, la dernière version fonctionnelle est update.ogsteam.fr/mods/download.php?download=flottes-1.1.0
mods  : "Production", "Build.Tech HOF"(bthof) et "Temps de vol"
OGSpy v3
OGSpy v5 (gestion BDD et sécurité)

lordlooping

  • Invité
Re : question sur le mod flotte.
« Réponse #2 le: 16 mars 2013, 19:39:31 »
mod flotte pas prevus auto-update = ok.
mod bthof sans mod flotte = ok. ( programmer tranquillement ).

j'ai dl le mode flotte 1.1.0 avec le lien que tu as proposer,
voici le message que j'obtiens avec le serveur lors de l'installation :
Citer
Message Système
Interruption suite à une erreur fatale
Retour

OGSpy is an OGSteam Software © 2005-2012
v 3.1.2
Temps de génération 0.001 sec (PHP : 0.001 / SQL : 0)
tampis,
mon alliance sera sans le mod flotte jusqu'a la mise a jour de bthof qui ne demandera pas le mod flotte pour fonctionner.

lordlooping

  • Invité
Re : question sur le mod flotte.
« Réponse #3 le: 17 mars 2013, 00:14:27 »
double post.

j'ai trouver la reponse de l'erreur fatale,
via ftp,
le nom du dossier du mod flotte-1.1.0 ne doit pas contenir :
- de majuscule.
- de tiret - ou _
- de point .
j'ai renommer le nom du dossier en flotte et le mod s'est installer niquel sur le serveur ogspy 3.1.2.

grace a ce detail,
j'ai pus installer d'autre mod qui avais le meme probleme.

j'espere que cela en aidera d'autre qui avais le meme message d'erreur.