Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: [mod] emspyre  (Lu 5186 fois)

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #15 le: 04 janvier 2013, 18:10:34 »
heu j'ai pas autoupdate moi à cause du gentil FAI nommé FREE ^^
A moins que tu parles d'un autoupdate pour bitbucket ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

machine

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 1132
  • Country: 00
  • Karma: +14/-0
  • On est tout juste ce qu'on se pardonne
    • A minche alors
Re : [mod] emspyre
« Réponse #16 le: 04 janvier 2013, 18:17:07 »
bon ben dark, c est bon pas besoin de toi

le dernier tag est la :

https://bitbucket.org/machine/mod-emspyre/get/0.0.3.zip

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #17 le: 04 janvier 2013, 18:26:21 »
ok nickel machine ^^
Bon va falloir que je test avec le repérage des flottes mais là c'est beau...On a l'impression que c'est notre compte que l'on regarde tellement c'est détaillé ^^

Si je trouve quelque chose je te le dis....mais là c'est l'heure de l'apéro: eau + jus de citron ^^ Non mais à quoi tu pensais  :D


Edit: hormis les accents qui sont toujours là  :P
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

machine

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 1132
  • Country: 00
  • Karma: +14/-0
  • On est tout juste ce qu'on se pardonne
    • A minche alors
Re : Re : [mod] emspyre
« Réponse #18 le: 04 janvier 2013, 19:00:07 »


Edit: hormis les accents qui sont toujours là  :P

:p

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #19 le: 04 janvier 2013, 19:05:20 »
Ah mince même pas le temps de mettre des glaçon  :'(

Bon j'ai testé le mod sous différents OGSPY;
V 3.1.2 et V3.1.1 = ok
Par contre et le problème est qu'il peut s'agir d'un autre soucis car j'ai quelques incidents avec la vue galaxie mais bon on verra au cas où plus tard, donc mon problème est que j'avais encore des planètes ne correspondant pas au joueur cherché et impossible de supprimer ce qui est en trop sans supprimer le joueur et relancer les coordonnées...Si éventuellement tu pouvais ajouter un bouton supprimer sinon tant pis.
V 3.1.0 = pas ok ^^
j'obtiens ce message:
Citer
Fatal error: Cannot redeclare import_re() (previously declared in /mnt/115/sda/4/e/alderande1er/includes/galaxy.php:3986) in /mnt/115/sda/4/e/alderande1er/mod/emspyre/model/re.php on line 30
En ligne 30 de re.php j'ai que ça:
}
manque pas un "{" quelque part à tout hasard (attention je code pas moi ^^)
Le mod est impossible à désinstaller, je peux seulement le désactiver. J'ai donc supprimer le dossier via ftp et j'ai regardé si jamais une table avait été créé dans la bdd mais rien. Pourtant, quand je le renvoie via ftp, dans l'administration des mods c'est comme ci il était déjà installé !!! Donc je suppose qu'il n'est pas complètement supprimé !?! Mais où ça cloche?

Ah! J'ajoute une chose étrange (David Vincent serait fou de jalousie  ;D) quand j'ai envoyé le dossier emspyre via ftp, dans l'admin des mods il est apparau en "mspyre" sans le "e" du début !!! Mais bon pour la V3.1.1 ça ait pu gêner.
Voici un screen tel qu'il apparait une fois installé puis désactivé. Par contre le fait de cliquer sur " Désinstaller" renvoit sur la même que le code erreur ci dessus.



Concernant le journal d'OGSPY j'ai ceci:
Citer
04/01/2013 18:48:14 : [admin] Alderande désactive le mod "emspyre"
04/01/2013 18:48:04 : [admin] Alderande active le mod "emspyre"
04/01/2013 18:45:57 : [admin] Alderande désactive le mod "emspyre"
04/01/2013 18:45:38 : [admin] Alderande active le mod "emspyre"
04/01/2013 18:38:06 : [admin] Alderande désactive le mod "emspyre"
04/01/2013 18:37:11 : [admin][mod_erreur] Alderande mod emspyre déjà installé

Voilà sur ce je retourne à mon P.... heu ma citronnade

PS: quand je disais les accents sont toujours c'est bien évidemment les caractères tout moches qui les remplacent!  ;D

EDIT: Hum...même pas commencer l'apéro et déjà j'ai la vue brouillé ^^ bon dans mods invalides il y avait le mod emspyre après suppression dans le ftp...Donc je réessaie une install.
« Modifié: 04 janvier 2013, 19:09:54 par Alderande »
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #20 le: 04 janvier 2013, 19:16:53 »
Bon rien de changé toujours le code erreur de mon post précédent lors de l'install et lors de la tentative de désinstallation...

Sinon pour l'anecdote voici le screen du mod après transfert via ftp ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

machine

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 1132
  • Country: 00
  • Karma: +14/-0
  • On est tout juste ce qu'on se pardonne
    • A minche alors
Re : [mod] emspyre
« Réponse #21 le: 04 janvier 2013, 22:59:43 »
pourquoi ne pas passer en 3.1.1 ?

ca doit venir des includes, le message d erreur est clair,

il faut juste modifier le nom de la fonction  import_re(), mais apres il y a peut etre des trucs qui vont apparaître....

a suivre

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #22 le: 04 janvier 2013, 23:14:58 »
bah j'ai eu quelques soucis pour passer un serveur 3.1.0 en 3.1.2 en direct et en ce moment j'suis un peu flemmard pour sauvegarder les données ^^.
Concernant les problèmes je n'en ferai pas les détails car j'ai rien retenu étant donné que le serveur que je mettais à jour n'avais que très peu d'utilisateurs...Mais bon de toute façon va falloir y passer ^^Sinon c'est sûr qu'il y aura de nouvelles erreurs.
Le principal c'est qu'il fonctionne avec la dernière mouture d'OGSPY ainsi que sa barre Xtense ou son script GM^^
Ah! tiens faudrait que je test avec le script^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #23 le: 05 janvier 2013, 11:00:05 »
PS: Heu je recherche la meilleure façon de sauvegarder sa bdd.(j'ai cherché sur le forum mais apparemment la méthode a disparu depuis l'ancien forum  :( )
Je sais ce n'est pas le sujet ici pour ça que je mets "PS" en 1er ^^
C'est juste que je vais essayer de passer de OGSPY 3.1.0 à 3.1.1 puis 3.1.2 sans soucis et préserver au cas où quelques données importantes.
Ainsi je pourrai installer le tout dernier mod de machine ^^

Nom d'un Bender  :P

Sinon je tente de faire installer ce mod sur un autre serveur dont je ne suis pas admin et une question me vient à l'esprit mon cher machine:
- Serait il possible par la suite de pouvoir faire partager nos données? Un peu comme le mod flotte par exemple.

Merki ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #24 le: 07 janvier 2013, 14:09:57 »
machine??? bitbucket t'appelle....quand tu seras dispo évidemment ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #25 le: 17 janvier 2013, 11:49:34 »
Bon mis à part le soucis que j'ai relancé sur bitbucket, j'ai fait installer le mod sur un autre serveur où nous sommes plusieurs à l'utiliser et là je constate qu'on voit tous les joueurs surveillés par les membres utilisant l'OGSPY, donc ça c'est bien ça peut éviter d'aller raider la cible du voisin...Par contre, une chose me chiffonne; je vois que l'on peut aussi supprimer les données enregistrées par un autre membre...Donc je vais faire le test pour savoir si c'est possible et si c'est le cas il faudra peut-être voir pour l'empêcher !!!
J'éditerai mon post une fois l'essai effectué.
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

machine

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 1132
  • Country: 00
  • Karma: +14/-0
  • On est tout juste ce qu'on se pardonne
    • A minche alors
Re : Re : [mod] emspyre
« Réponse #26 le: 17 janvier 2013, 15:37:22 »
Bon mis à part le soucis que j'ai relancé sur bitbucket, j'ai fait installer le mod sur un autre serveur où nous sommes plusieurs à l'utiliser et là je constate qu'on voit tous les joueurs surveillés par les membres utilisant l'OGSPY, donc ça c'est bien ça peut éviter d'aller raider la cible du voisin...Par contre, une chose me chiffonne; je vois que l'on peut aussi supprimer les données enregistrées par un autre membre...Donc je vais faire le test pour savoir si c'est possible et si c'est le cas il faudra peut-être voir pour l'empêcher !!!
J'éditerai mon post une fois l'essai effectué.

voui, c une evolution prochaine ...

=> tout le monde pourra voir les joueurs surveillés ( ogspy est un espace alliance )
=> par contre, suppression sera faite par admin/ coadmin ou celui qui a mis sous surveillance ...

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

Alderande

  • Donateur
  • Complètement accro !
  • *
  • Messages: 360
  • Karma: +0/-0
Re : [mod] emspyre
« Réponse #27 le: 17 janvier 2013, 20:18:10 »
ok cool merci pour l'info ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

smallbug

  • Invité
Re : Re : Re : [mod] emspyre
« Réponse #28 le: 26 mai 2013, 02:22:51 »
voui, c une evolution prochaine ...

=> tout le monde pourra voir les joueurs surveillés ( ogspy est un espace alliance )
=> par contre, suppression sera faite par admin/ coadmin ou celui qui a mis sous surveillance ...

J'utilise actuellement la version 0.04 et je dois t'avouer que J'ADORE  8)

J'allais justement te faire la proposition pour la prochaine évolution :p

Pouvoir faire des groupes genre :
- "Black list" pour l'utilisateur,
- "Black list" pour l'alliance,
- "Cible facile"
- etc etc...

Aussi de pouvoir ajouter un commentaire a coté genre : "lui faire perdre 200.000 points à ce $^ù*ù$".

Bon boulot :p

Masterground

  • Invité
Re : [mod] emspyre
« Réponse #29 le: 28 mai 2013, 16:57:53 »
Sur OVH pas moyen de voir la flotte pourtant les RE sont bien présent  :(
La vue empire et le reste est nickel.
Autant dire que sans la flotte pas interressant  :P
Dommage il a l'air très utile ce mod pour les raideurs  :(