Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: Petite question..  (Lu 1405 fois)

Insain

  • Invité
Petite question..
« le: 02 janvier 2013, 08:43:38 »
Bonjour,

Je ne sais pas si il s'agit réellement d'une question ou d'un problème.. Donc désolé si je poste dans une mauvaise catégorie du forum.
A vrai dire, je viens d'effectuer une installation toute fraiches d'OGspy 3.1.2 et donc je me dirige vers l'administration Mods afin d'y ajouter des mods ^^
A la base quand j'avais mis il y a de cela un petit temps la vers 3.1.1, il y avait AutoUpdate et Xtense placé en attente d'installation..
A mon étonnement, sur la version 3.1.2 les deux n'y figure pas ?
Est ce le cas.. normal ? Ou est ce de mon coté que j'aurais zappé un truc.. ?

Désolé du dérangement et merci d'avance de votre réponse.

Cdt.

Insain

  • Invité
Re : Petite question..
« Réponse #1 le: 02 janvier 2013, 20:36:23 »
Petite maj à mon sujet..

Désolé au passage pour le double post..

Bref, suite à l'installation de la version 3.1.2 je n'ai pas dans "Mods" Xtense et AutoUpdate. Voulant faire une installation propre sans commencer à mettre les mods moi même et risquer de mal installer les différents module.. J'ai désinstallé cette version.

Je suis donc repartit sur une version 3.1.1 qui me propose donc les deux modules, à savoir Xtense et AutoUpdate qui une fois installé me propose d'installé les différentes mises à jours de ceux-ci, et même la mise à jours d'OGspy à la version 3.1.2. Magnifique.  :)

Une fois fait, je configure les quelques éléments, tel que le serveur de jeu dans xtense, et quelques paramètres.. sans plus.

Je fais un premier test, la vue general s'actualise et s'envoie par xtense. De même avec, la page ressource, defense, installations, etc..

Arrivé a ce stade, je me dis pourquoi ne pas mettre à jour quelques galaxie afin de voir si tout se déroule convenablement...

et là.. mince.. erreur..

HTTP status : 200
Plugin URL : http://XXXXXXXXXXXXXX/carto/mod/xtense/xtense.php

Response [
<table align=center border=1>
<tr><td class='c' colspan='3'>Database MySQL Error</td></tr>
<tr><th colspan='3'>ErrNo:1364:  Field 'phalanx' doesn't have a default value</th></tr>
<tr><th colspan='3'><u>Query:</u><br>INSERT INTO ogspy_universe (galaxy, system, row, name, player, ally, status, last_update, last_update_user_id, moon)
VALUES (4, 390, 1, "", "", "", "", 1357154590, 1, "0")</th></tr>
</table>

]


Retour donc à la case départ.. d'un coté j'install la v 3.1.2 je n'ai pas les mods et voulant faire propre.. voila.
d'un autre coté j'install la v 3.1.1, j'ai les mods, les majs se font bien, mais l'exportation des galaxies ne s'effectuent pas..

D'une simple question.. Cela en devient un problème..
Déplacé le sujet dans la section adéquate si besoin, et désolé du dérangement.
Merci d'avance de vos réponses et de votre aide.

Cdt.

Insain

  • Invité
Re : Petite question..
« Réponse #2 le: 03 janvier 2013, 18:17:44 »
Mise à jour de ce sujet  ;)

Je viens d'effectuer un essais sur un serveur distant, (hébergement gratuit) et il semblerait que tout fonctionne !

Donc j'en déduis que le problème se situe coté serveur chez moi. ( Effectivement le serveur web est chez moi, installé et configurer par moi même.. )

Une idée du problème ? Que je puisse corriger sa dans Apache, ou php, .. mysql ?

En vous remerciant d'avance.

DarkNoon

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 2605
  • Country: fr
  • Karma: +14/-2
  • Retraité Actif
    • Hébergement de serveurs OGSpy
Re : Petite question..
« Réponse #3 le: 03 janvier 2013, 19:23:27 »
Tes déboires à l'installation méritent une petite vérification de notre part :-)
Héberger votre OGSpy : Hébergement
Réseaux Sociaux OGSteam :Facebook

Insain

  • Invité
Re : Re : Petite question..
« Réponse #4 le: 03 janvier 2013, 19:31:53 »
Tes déboires à l'installation méritent une petite vérification de notre part :-)

Je te remercie de ton attention, je rentre en contacte avec toi de suite ;-)

DarkNoon

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 2605
  • Country: fr
  • Karma: +14/-2
  • Retraité Actif
    • Hébergement de serveurs OGSpy
Re : Petite question..
« Réponse #5 le: 03 janvier 2013, 20:27:21 »
C'est un Bug ^^ On ne mets pas de valeur lors de l'insertion dans xtense. Et on ne mets pas de valeur par défaut dans le MCD :-)

ça fait Boom :P
Héberger votre OGSpy : Hébergement
Réseaux Sociaux OGSteam :Facebook