Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: [Fait] affichage des n° de version xtense barre et script utilisées  (Lu 2386 fois)

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
  • affichage des n° de version xtense barre et script utilisées par les membres
car il me semble que c'est important pour l'admin de l'ogspy de savoir qui est à jour ou pas.
En effet dans de nombreux cas, les anciens scripts et barres créent des apports de données erronées ,n buguées etc..

par extension:

  • serait il possible par le panneau d'amin ogspy de bloquer les utilisateurs ne possédant pas telle ou telle versions barre/script xtense
( par l'admin ogspy ou par option mod xtense) avec certaine version xtense couplé avec un n° version mod, cela se fait automaitiquement .
« Modifié: 05 décembre 2014, 16:21:47 par darknoon »
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2
 

machine

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 1137
  • Country: 00
  • Karma: +14/-0
  • On est tout juste ce qu'on se pardonne
    • A minche alors
peut etre une bonne idée,

la seconde serai de rendre systematiquement obligatoire la modif des babarres, avec une modif mod xtense ( comme on a des maj automatique avec le script, ca ne sera pas super pénible pour l utilisateur )

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/
 

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
effectivement, si le couple barre/script - mod   (ménage à 3   :P ) doivent se mettent à jour en // , on peut ainsi contrôler les  n° de version
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2
 

Jedinight

  • Dev OGSteam
  • Complètement accro !
  • ***
  • Messages: 1337
  • Karma: +7/-2
peut etre une bonne idée,

la seconde serai de rendre systematiquement obligatoire la modif des babarres, avec une modif mod xtense ( comme on a des maj automatique avec le script, ca ne sera pas super pénible pour l utilisateur )
Avec la barre Firefox non plus puisque la mise à jour est automatique.

Mettre l'info de la version par contre pourrait être pas mal pour l'admin.

Il aurait une vue globale du parc installé.

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android
 

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
oui, ce serait utile en cas de bug particulier dû à une config spéciale
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2
 

Dudule

  • Confirmé
  • ****
  • Messages: 188
  • Karma: +1/-0
Bonjour,

Je viens de voir cette discutions et je ne peut que plussoyer !

Je suis en train de faire le tour de mes utilisateur en demande qui à installé la barre, qui à installer le script...
C'est pénible.
Pour mon administration c'est quand même bien utile, quand quelqu'un me reporte un bug, je peut de suite essayer de reproduire son bug et/ou autre.

Je pense que ce la serait vraiment utile.
hébergeur : Free-h , ogspy 3.1.0, mod xtense 2.4.0 , Script GM xtense 2.4.0.4
 

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
je viens de constater que certains de mes "membres" (dont moi avec un de mes navigateurs), utilisions le plug in xtense à la racine  :(

j'avais pris l'habitude de fonctionner comme cela et j'avais fait un tuto et une config pour cela
mais depuis certaines mise à jour je n'avais pas constaté de souci flagrant et personne ne m'avait remonté de problème alors que je ne re copiais pas systématiquement le nouveau fichier xtense . php à la racine

à mon avis cela à dû jouer pour certains parsing corrigés etc... qui n'ont pas dû être pris...
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2