Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: production (1.5.0)  (Lu 2323 fois)

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
production (1.5.0)
« le: 04 janvier 2012, 11:20:53 »
je suis en train de tester ce mod avec ogspy 3.08 et ogame v3

je ne connais pas bien ce mod donc je le découvre

j'ai une suggestion à faire:

serait il possible d'avoir une rubrique ds le tableau avec les réglages de % actuels des mines, centrales et sat
ou un bouton des reglages actuels parsé en live d'ogame ?
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2
 

DarkNoon

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 2629
  • Country: fr
  • Karma: +15/-2
  • Retraité Actif
    • Hébergement de serveurs OGSpy
Re : production (1.5.0)
« Réponse #1 le: 04 janvier 2012, 11:40:55 »
Bah faudrait déjà qu'un developpeur soit assigné à ce mod.

Donc si un nouveau veut s'y coller ;)
Héberger votre OGSpy : Hébergement
Réseaux Sociaux OGSteam :Facebook
 

CorVuS

  • Invité
Re : production (1.5.0)
« Réponse #2 le: 04 janvier 2012, 12:56:15 »
Bin moi j'ai une question, a quoi sert ce mod ? il fait pas doublon l'espace perso et sa simulation ?
 

DarkNoon

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 2629
  • Country: fr
  • Karma: +15/-2
  • Retraité Actif
    • Hébergement de serveurs OGSpy
Re : production (1.5.0)
« Réponse #3 le: 04 janvier 2012, 13:29:20 »
La différence est l'ajustement des production et des niveaux de mines je crois pour simuler ce que tu pourrais avoir.
Héberger votre OGSpy : Hébergement
Réseaux Sociaux OGSteam :Facebook
 

Superbox

  • Complètement accro !
  • *****
  • Messages: 428
  • Karma: +3/-2
Re : production (1.5.0)
« Réponse #4 le: 04 janvier 2012, 13:33:47 »
A déplacer dans la boite à idées, non ?

http://forum.ogsteam.fr/index.php/board,3.0.html
 

CorVuS

  • Invité
Re : production (1.5.0)
« Réponse #5 le: 04 janvier 2012, 15:18:48 »
Dans l'espace perso tu vas dans simulation tu peux mettre ce que tu veux comme lvl de mines et comme % de prod
 

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
Re : production (1.5.0)
« Réponse #6 le: 05 janvier 2012, 11:32:24 »
donc soit on vire simulation d'ogspy et on peaufine mod production

soit on améliore simulation espace perso avec les qlq trucs en plus du mod prod et on abandonne ce mod
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2
 

Guiliguili

  • Habitué
  • ***
  • Messages: 74
  • Karma: +0/-1
Re : production (1.5.0)
« Réponse #7 le: 19 janvier 2012, 19:44:17 »
Bonjour,

Si ce mod fais doublon avec l'espace perso, il reste nécessaire pour OGSsign...

Donc sans ce mod, pas de signature... or, c'est la production qui est le plus souvent utilisée pour créer une signature...

Voilou
Guiliguili

PS, je ne sais pas l'installer... je ne sens nood sur ce coup là :P
Processeur : AMD Sempron(tm) LE-1250 -- Ram : 4 Go -- OS : Ubuntu 11.10 (oneiric) -- Noyau Linux 3.0.0-16-generic -- GNOME 3.2.1
-----------------------------
OGSpy 3.1.0 - Mod Xtense 2.4.1 - Serveur Linux 1and1 - PHP 5.2.17 (mode CGI) - MySql 5.1.49
 

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
Re : production (1.5.0)
« Réponse #8 le: 19 janvier 2012, 19:56:37 »
attends la version ogspy 3.1
les mods compatibles seront proposés par le mod autoupdate

pour l'instant on fait le tour des mods pour voir ce qui fonctionne de ce qui ne fonctionne plus etc...
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2