Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: [Résolu]OGSpy 3.3.1 + Xtense 2.7.0 + Firefox ESR  (Lu 1021 fois)

Cdt_thor

  • Bleusaille
  • *
  • Messages: 5
  • Karma: +0/-0
[Résolu]OGSpy 3.3.1 + Xtense 2.7.0 + Firefox ESR
« le: 27 août 2016, 17:08:03 »
Bonjour,

J'ai mis a jour mon serveur OGSpy vers la dernière version (3.3.1), j'ai installé firefox ESR pour contourner le problème des modules non signés, et j'ai mis à jour ma barre Xtense vers la version 2.7.0.

Tout fonctionnait bien juste avant, mais depuis les MAJ, la barre Xtense me renvoie une erreure, qui est la suivante:


HTTP status : 200
Plugin URL : http://127.0.0.1:8088/ogspy/mod/xtense/xtense.php

Response [
{"type":"wrong version","target":"toolbar","version":"2.7.1","status":0}
]


Connexion en cours : http://127.0.0.1:8088/ogspy/mod/xtense/xtense.php
ERREUR: Impossible de récupérer les données envoyées par le plugin, verifiez que votre hebergeur ne rajoute pas de la pub, ce qui peut provoquer cette erreur.

En ce qui concerne la pub, sûr et certain, y en a pas.

J'ai revérifié toutes ma config, rien ne cloche . . . Je sèche sur le problème, j'ai l'impression que la version de ma barre ne convient pas, pour info, quand je regarde dans mes modules complémentaires de firefox, j'ai 2 modules Xtense, "Xtense for firefox" et "Xtense GM", y en aurait-il un à supprimer ?

Merci pour votre aide.

Cordialement Seb.

Edit: Le problème venait du mod installé dans OGSpy, j'ai donc supprimer le dossier complet "Xtense" et j'ai remis le nouveau téléchargé, je pense que la màj a planté depuis OGSpy, tout fonctionne à nouveau correctement, mon problème est résolu.
« Modifié: 27 août 2016, 17:28:57 par Cdt_thor »
 

machine

  • Administrator
  • Complètement accro !
  • *****
  • Messages: 1135
  • Country: 00
  • Karma: +14/-0
  • On est tout juste ce qu'on se pardonne
    • A minche alors
Re : [Résolu]OGSpy 3.3.1 + Xtense 2.7.0 + Firefox ESR
« Réponse #1 le: 27 août 2016, 18:37:02 »
merci du retour en tout cas

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/
 

roms0406

  • Dev OGSteam
  • Complètement accro !
  • ***
  • Messages: 298
  • Karma: +3/-0
Re : [Résolu]OGSpy 3.3.1 + Xtense 2.7.0 + Firefox ESR
« Réponse #2 le: 27 août 2016, 19:24:45 »
Petite question, tout fonctionne malgré le fait que ton serveur local ne soit pas en *https*  ???

Ps : tu peux supprimer "Xtense for firefox"
 

Cdt_thor

  • Bleusaille
  • *
  • Messages: 5
  • Karma: +0/-0
Re : [Résolu]OGSpy 3.3.1 + Xtense 2.7.0 + Firefox ESR
« Réponse #3 le: 27 août 2016, 23:13:30 »
Oui roms0406, tout fonctionne à la perfection pour ma part, et en ce qui concerne "Xtense for firefox", je l'ai effectivement désactivé, car j'ai juste remarqué avec le nouveau logo "X" en vert rajouté dans la barre de firefox qu'il fournissait quelques liens et infos que j'ai déjà ^^, je m'en vais de ce pas le supprimer.

Merci !