OGSteam

Archives => OGSpy 3.1.2 => Bugs & Problèmes => Discussion démarrée par: bdd_1 le 25 décembre 2012, 18:34:56

Titre: Install: Invalid argument
Posté par: bdd_1 le 25 décembre 2012, 18:34:56
Lu,
3.1.1>3.1.2
Install (MAJ) en mode classic. Néanmoins un message à l'install.
Warning: Invalid argument supplied for foreach() in /mnt/109/sdb/b/f/xxx/ogspy/install/upgrade_to_latest.php on line 316
Titre: Re : Install: Invalid argument
Posté par: DarkNoon le 25 décembre 2012, 19:57:18
C'est un soucis à l'effacement du cache.

Comment ça se fait que tu n'aies rien dans le répertoire cache ? Ton OGSpy n'a jamais servi ? ^^
Titre: Re : Install: Invalid argument
Posté par: bdd_1 le 25 décembre 2012, 20:08:30
Si, plusieurs user même.
Cache : 3 fichiers avec .htacess
cache_config.php
cache_mod.php reste à la date de ma MAJ 3.1.1
Titre: Re : Install: Invalid argument
Posté par: DarkNoon le 25 décembre 2012, 20:13:19
Dans ce cas c'est comme si on avait pas les droits de voir ces fichiers.

Ce mechanisme est en place depuis la 3.0.7 c'est bizarre que tu n'aies pas eu cette erreur sur les autres maj
Titre: Re : Install: Invalid argument
Posté par: bdd_1 le 25 décembre 2012, 21:10:26
J'ai peut être pas fait gaffe auparavant.
Du moment que mon OGSpy ne soit pas affecté.
Titre: Re : Install: Invalid argument
Posté par: DarkNoon le 25 décembre 2012, 21:29:50
Non pas de risque pour ton installation.